PT-2015-4030

CVE-2014-8267

·

Published

2015-02-01

·

Updated

2015-02-02

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions QPR Portal versions 2014.1.1 and earlier
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the RID parameter. This could potentially lead to unauthorized actions on the affected system.
Recommendations For QPR Portal versions 2014.1.1 and earlier, update to a version later than 2014.1.1 to resolve the issue. As a temporary workaround, consider restricting access to the RID parameter to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾