PT-2015-4037
CVE-2014-8386
·
Published
2015-01-20
·
Updated
2015-01-21
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Advantech AdamView versions 4.3 and earlier
Description
The issue allows remote attackers to execute arbitrary code via crafted parameters in a GNI file, specifically through display properties or conditional bitmap parameters.
Recommendations
For Advantech AdamView versions 4.3 and earlier, update to a version later than 4.3 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾