PT-2015-4062

CVE-2014-8625

·

Published

2015-01-20

·

Updated

2017-09-08

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions dpkg versions prior to 1.17.22
Description The issue concerns multiple format string vulnerabilities in the parse error msg function. These vulnerabilities can be exploited by remote attackers to cause a denial of service, potentially leading to a crash, and may also allow the execution of arbitrary code. The exploitation can occur through format string specifiers in either the package or architecture name.
Recommendations For versions prior to 1.17.22, update to version 1.17.22 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2015-1131
Found an issue in the description? Have something to add? Feel free to write us 👾