PT-2015-4077

CVE-2014-8738

·

Published

2014-01-15

·

Updated

2017-07-01

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions GNU binutils versions 2.24 and earlier
Description The issue allows remote attackers to cause a denial of service, resulting in an invalid write, segmentation fault, and crash. This is achieved by exploiting a crafted extended name table in an archive.
Recommendations For GNU binutils versions 2.24 and earlier, consider updating to a version later than 2.24 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
ALT-PU-2014-1061
ALT-PU-2016-1015
CESA-2015_2079
DLA-184-1
DSA-3123-1
DSA-3123-2
ECHO-12AE-A3EE-DC62
MGASA-2015-0027
RHSA-2015:2079
RHSA-2015_2079
USN-2496-1
Found an issue in the description? Have something to add? Feel free to write us 👾