PT-2015-4081

CVE-2014-8790

·

Published

2015-01-20

·

Updated

2018-10-30

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions GetSimple CMS versions 3.1.1 through 3.3.x
Description The issue allows remote attackers to read arbitrary files via the data parameter in certain configurations. This is due to an XML external entity (XXE) vulnerability in the admin/api.php file.
Recommendations For versions 3.1.1 through 3.3.x, update to version 3.3.5 Beta 1 or later to resolve the issue.
Exploitability
Exploit
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾