PT-2015-4096
CVE-2014-8830
·
Published
2015-01-30
·
Updated
2017-09-08
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Apple OS X versions prior to 10.10.2
Description
The issue is related to a heap-based buffer overflow in SceneKit, which can be triggered by a crafted accessor element in a Collada file. This can allow remote attackers to execute arbitrary code or cause a denial of service, resulting in an application crash.
Recommendations
For Apple OS X versions prior to 10.10.2, update to version 10.10.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾