PT-2015-4118
CVE-2014-8911
·
Published
2015-02-14
·
Updated
2017-09-08
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM Content Navigator versions 2.0.0 through 2.0.1 before 2.0.1.2 FP002 IF003
IBM Content Navigator versions 2.0.3 before 2.0.3.2 FP002
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the Accept-Language HTTP header.
Recommendations
For IBM Content Navigator versions 2.0.0 through 2.0.1, update to 2.0.1.2 FP002 IF003 or later.
For IBM Content Navigator version 2.0.3, update to 2.0.3.2 FP002 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾