PT-2015-4124
CVE-2014-8918
·
Published
2015-02-02
·
Updated
2017-09-08
Description by
CVSS 2.0
5.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM Security AppScan Standard versions 8.x through 9.x before 9.0.1.1 FP1
Description
The issue allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted X.509 certificate, as the software does not properly verify these certificates from SSL servers.
Recommendations
For versions 8.x through 9.x before 9.0.1.1 FP1, update to version 9.0.1.1 FP1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾