PT-2015-4133

CVE-2014-8993

·

Published

2015-01-07

·

Updated

2018-10-09

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Open-Xchange (OX) AppSuite versions prior to 7.4.2-rev40 Open-Xchange (OX) AppSuite versions 7.6.0 prior to 7.6.0-rev32 Open-Xchange (OX) AppSuite versions 7.6.1 prior to 7.6.1-rev11
Description A cross-site scripting (XSS) issue exists in the backend of Open-Xchange (OX) AppSuite, allowing remote attackers to inject arbitrary web script or HTML via a crafted XHTML file with the application/xhtml+xml MIME type.
Recommendations For versions prior to 7.4.2-rev40, update to version 7.4.2-rev40 or later. For versions 7.6.0 prior to 7.6.0-rev32, update to version 7.6.0-rev32 or later. For versions 7.6.1 prior to 7.6.1-rev11, update to version 7.6.1-rev11 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾