PT-2015-4137

CVE-2014-9043

·

Published

2015-02-04

·

Updated

2024-06-15

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions ownCloud versions prior to 5.0.18 ownCloud versions 6.x prior to 6.0.6 ownCloud versions 7.x prior to 7.0.3
Description The issue allows remote attackers to bypass authentication by using a null byte in the password and a valid user name, triggering an unauthenticated bind.
Recommendations For ownCloud versions prior to 5.0.18, update to version 5.0.18 or later. For ownCloud versions 6.x prior to 6.0.6, update to version 6.0.6 or later. For ownCloud versions 7.x prior to 7.0.3, update to version 7.0.3 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
OPENSUSE-SU-2024:10104-1
Found an issue in the description? Have something to add? Feel free to write us 👾