PT-2015-4159
CVE-2014-9205
·
Published
2015-03-12
·
Updated
2015-03-30
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
MICROSYS PROMOTIC versions prior to 8.2.19
MICROSYS PROMOTIC versions prior to 8.3.2
Description
A stack-based buffer overflow issue exists in the PmBase64Decode function, allowing remote attackers to execute arbitrary code by providing a large amount of data.
Recommendations
For versions prior to 8.2.19, update to version 8.2.19 or later.
For versions prior to 8.3.2, update to version 8.3.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾