PT-2015-4171

CVE-2014-9269

·

Published

2015-01-06

·

Updated

2021-01-12

Description by

CVSS 2.0
2.6
Low
MetricsAV:N/AC:H/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions MantisBT versions 1.1.0a1 through 1.2.x before 1.2.18
Description A cross-site scripting (XSS) issue exists in the helper api.php file when the Extended project browser is enabled. This allows remote attackers to inject arbitrary web script or HTML via the project cookie.
Recommendations For versions 1.1.0a1 through 1.2.x before 1.2.18, update to version 1.2.18 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
DSA-3120-1
Found an issue in the description? Have something to add? Feel free to write us 👾