PT-2015-4182

CVE-2014-9311

·

Published

2015-04-14

·

Updated

2015-04-15

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Shareaholic plugin versions prior to 7.6.1.0 for WordPress
Description The issue is related to a cross-site scripting (XSS) vulnerability. It allows remote authenticated users to inject arbitrary web script or HTML via the location[id] parameter in a shareaholic add location action to "wp-admin/admin-ajax.php".
Recommendations For Shareaholic plugin versions prior to 7.6.1.0, update to version 7.6.1.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the "wp-admin/admin-ajax.php" endpoint for untrusted users until the update is applied. Avoid using the location[id] parameter in the shareaholic add location action until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾