PT-2015-4244

CVE-2014-9494

·

Published

2015-01-20

·

Updated

2018-08-13

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions RabbitMQ versions prior to 3.4.0
Description The issue allows remote attackers to bypass the loopback users restriction. This is achieved by sending a crafted X-Forwarded-For header.
Recommendations For versions prior to 3.4.0, update to version 3.4.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the server to minimize the risk of exploitation. Avoid relying on the loopback users restriction for security until the update is applied.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
OPENSUSE-SU-2024:10370-1
Found an issue in the description? Have something to add? Feel free to write us 👾