PT-2015-4246

CVE-2014-9498

·

Published

2015-01-09

·

Updated

2015-01-12

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Webform Invitation module versions 7.x-1.x before 7.x-1.3 Webform Invitation module versions 7.x-2.x before 7.x-2.4
Description The issue allows remote authenticated users with certain permissions to inject arbitrary web script or HTML via a node title, potentially leading to cross-site scripting (XSS).
Recommendations For Webform Invitation module versions 7.x-1.x before 7.x-1.3, update to version 7.x-1.3 or later. For Webform Invitation module versions 7.x-2.x before 7.x-2.4, update to version 7.x-2.4 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾