PT-2015-4353
CVE-2014-9685
·
Published
2015-02-25
·
Updated
2020-06-04
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Vanilla Forums versions prior to 2.0.18.13
Vanilla Forums versions 2.1.x prior to 2.1.1
Description
The issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, which can lead to multiple cross-site scripting (XSS) vulnerabilities.
Recommendations
For versions prior to 2.0.18.13, update to version 2.0.18.13 or later.
For versions 2.1.x prior to 2.1.1, update to version 2.1.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾