PT-2015-4354

CVE-2014-9688

·

Published

2015-03-05

·

Updated

2015-03-05

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Ninja Forms plugin versions prior to 2.8.10
Description The issue concerns an unspecified vulnerability related to admin users, with unknown impact and remote attack vectors.
Recommendations For versions prior to 2.8.10, update to version 2.8.10 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾