PT-2015-4376

CVE-2014-9743

·

Published

2015-03-05

·

Updated

2015-08-19

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions VLC Media Player versions prior to 2.2.0
Description The issue is related to a cross-site scripting (XSS) vulnerability in the httpd HtmlError function. This allows remote attackers to inject arbitrary web script or HTML via the path info.
Recommendations For versions prior to 2.2.0, update to version 2.2.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
ALT-PU-2015-1261
Found an issue in the description? Have something to add? Feel free to write us 👾