PT-2015-4483

CVE-2015-0122

·

Published

2015-03-13

·

Updated

2016-12-03

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM Rational Team Concert versions 2.x through 3.0.1.6 before iFix 5 IBM Rational Team Concert versions 4.x through 4.0.7 before iFix3 IBM Rational Team Concert versions 5.x through 5.0.2
Description A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.
Recommendations For versions 2.x through 3.0.1.6 before iFix 5, apply iFix 5 to resolve the issue. For versions 4.x through 4.0.7 before iFix3, apply iFix3 to resolve the issue. For versions 5.x through 5.0.2, update to a version after 5.0.2 to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾