PT-2015-4510
CVE-2015-0174
·
Published
2015-04-26
·
Updated
2015-11-30
Description by
CVSS 2.0
4.0
MediumMetricsAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Application Server versions prior to 8.5.5.5
Description
The issue concerns the SNMP implementation, which does not properly handle configuration data. This allows remote authenticated users to obtain sensitive information.
Recommendations
For versions prior to 8.5.5.5, update to version 8.5.5.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾