PT-2015-4511
CVE-2015-0175
·
Published
2015-04-26
·
Updated
2015-11-30
Description by
CVSS 2.0
5.5
MediumMetricsAV:N/AC:L/Au:S/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Application Server (WAS) 8.5 Liberty Profile versions prior to 8.5.5.5
Description
The issue is related to the improper implementation of authData elements, which allows remote authenticated users to gain privileges.
Recommendations
For versions prior to 8.5.5.5, update to version 8.5.5.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾