PT-2015-4512

CVE-2015-0176

·

Published

2015-04-27

·

Updated

2017-02-08

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere MQ version 8.0 before 8.0.0.2
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via a crafted URI included in an error response. This occurs in the MQ XR WebSockets Listener in WMQ Telemetry.
Recommendations For IBM WebSphere MQ version 8.0 before 8.0.0.2, update to version 8.0.0.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the MQ XR WebSockets Listener to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾