PT-2015-4529
CVE-2015-0222
·
Published
2015-01-13
·
Updated
2022-05-17
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Django versions 1.6.x through 1.6.9
Django versions 1.7.x through 1.7.2
Description
The issue allows remote attackers to cause a denial of service by submitting duplicate values, which triggers a large number of SQL queries, when
show hidden initial is set to True in ModelMultipleChoiceField.Recommendations
For Django versions 1.6.x through 1.6.9, update to version 1.6.10 or later.
For Django versions 1.7.x through 1.7.2, update to version 1.7.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾