PT-2015-4565

CVE-2015-0298

·

Published

2015-08-24

·

Updated

2015-08-25

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions mod cluster versions prior to 1.3.2.Alpha1
Description A cross-site scripting (XSS) issue exists in the manager web interface, allowing remote attackers to inject arbitrary web script or HTML via a crafted MCMP message. This could potentially lead to unauthorized access or control of the affected system.
Recommendations For versions prior to 1.3.2.Alpha1, update to version 1.3.2.Alpha1 or later to resolve the issue. As a temporary workaround, consider restricting access to the manager web interface to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
RHSA-2015:0846
RHSA-2015:0847
RHSA-2015:0848
RHSA-2015:1642
Found an issue in the description? Have something to add? Feel free to write us 👾