PT-2015-4683
CVE-2015-0518
·
Published
2015-02-14
·
Updated
2017-09-08
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
EMC Documentum D2 versions 3.1 through SP1
EMC Documentum D2 versions 4.0
EMC Documentum D2 versions 4.1 before 4.1 P22
EMC Documentum D2 versions 4.2 before P11
Description
The issue allows remote authenticated users to obtain superuser privileges via an unspecified method call that modifies group permissions.
Recommendations
For versions 3.1 through SP1, update to a version after SP1 to resolve the issue.
For version 4.0, update to version 4.1 or later to resolve the issue.
For versions 4.1 before 4.1 P22, update to version 4.1 P22 or later to resolve the issue.
For versions 4.2 before P11, update to version 4.2 P11 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾