PT-2015-4685
CVE-2015-0521
·
Published
2015-03-12
·
Updated
2015-09-11
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
EMC RSA Certificate Manager versions prior to 6.9 build 558
EMC RSA Registration Manager versions prior to 6.9 build 558
Description
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via vectors related to the
CMP shared secret parameter. This enables attackers to execute malicious scripts on the affected system.Recommendations
For EMC RSA Certificate Manager versions prior to 6.9 build 558, update to version 6.9 build 558 or later.
For EMC RSA Registration Manager versions prior to 6.9 build 558, update to version 6.9 build 558 or later.
As a temporary workaround, consider restricting access to the CMP shared secret parameter to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾