PT-2015-4686

CVE-2015-0522

·

Published

2015-03-12

·

Updated

2015-09-11

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions EMC RSA Certificate Manager versions prior to 6.9 build 558 EMC RSA Registration Manager versions prior to 6.9 build 558
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via vectors related to the email address parameter.
Recommendations For EMC RSA Certificate Manager versions prior to 6.9 build 558, update to version 6.9 build 558 or later. For EMC RSA Registration Manager versions prior to 6.9 build 558, update to version 6.9 build 558 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾