PT-2015-4687

CVE-2015-0523

·

Published

2015-03-12

·

Updated

2016-08-24

Description by

CVSS 2.0
7.8
High
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions EMC RSA Certificate Manager versions prior to 6.9 build 558 RSA Registration Manager versions prior to 6.9 build 558
Description The issue allows remote attackers to cause a denial of service in the Administration Server by sending an invalid MIME e-mail message with a multipart/* Content-Type header.
Recommendations For EMC RSA Certificate Manager versions prior to 6.9 build 558, update to version 6.9 build 558 or later. For RSA Registration Manager versions prior to 6.9 build 558, update to version 6.9 build 558 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾