PT-2015-4723
CVE-2015-0564
·
Published
2015-01-09
·
Updated
2024-06-15
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.10.x through 1.10.11
Wireshark versions 1.12.x through 1.12.2
Description
The issue is related to a buffer underflow in the ssl decrypt record function, which can cause a denial of service (application crash) when a crafted packet is improperly handled during decryption of an SSL session.
Recommendations
For Wireshark versions 1.10.x through 1.10.11, update to version 1.10.12 or later.
For Wireshark versions 1.12.x through 1.12.2, update to version 1.12.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾