PT-2015-4801
CVE-2015-0678
·
Published
2015-04-11
·
Updated
2015-10-01
Description by
CVSS 2.0
7.8
HighMetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Cisco ASA FirePOWER Software versions prior to 5.3.1.2
Cisco ASA FirePOWER Software versions 5.4.x prior to 5.4.0.1
Cisco ASA Context-Aware (CX) Software versions prior to 9.3.2.1-9
Description
The issue allows remote attackers to cause a denial of service by rapidly sending crafted packets to the management interface, resulting in a device reload.
Recommendations
For Cisco ASA FirePOWER Software versions prior to 5.3.1.2, update to version 5.3.1.2 or later.
For Cisco ASA FirePOWER Software versions 5.4.x prior to 5.4.0.1, update to version 5.4.0.1 or later.
For Cisco ASA Context-Aware (CX) Software versions prior to 9.3.2.1-9, update to version 9.3.2.1-9 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾