PT-2015-4891

CVE-2015-0822

·

Published

2015-02-24

·

Updated

2024-12-12

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Mozilla Firefox versions prior to 36.0 Firefox ESR versions prior to 31.5 Thunderbird versions prior to 31.5
Description The issue allows remote attackers to read arbitrary files via crafted JavaScript code, leveraging the Form Autocompletion feature.
Recommendations For Mozilla Firefox versions prior to 36.0, update to version 36.0 or later. For Firefox ESR versions prior to 31.5, update to version 31.5 or later. For Thunderbird versions prior to 31.5, update to version 31.5 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2015-1275
ALT-PU-2015-1464
ALT-PU-2015-1584
CESA-2015_0265
CESA-2015_0266
CESA-2015_0642
DSA-3174-1
DSA-3179-1
MGASA-2015-0089
MGASA-2015-0126
OPENSUSE-SU-2015_0404-1
OPENSUSE-SU-2015_0448-1
OPENSUSE-SU-2024:10071-1
OPENSUSE-SU-2024:10230-1
OPENSUSE-SU-2024:14572-1
RHSA-2015:0265
RHSA-2015_0265
RHSA-2015:0266
RHSA-2015_0266
RHSA-2015:0629
RHSA-2015:0642
RHSA-2015_0642
SUSE-SU-2015:0412-1
SUSE-SU-2015_0412-1
SUSE-SU-2015_0446-1
SUSE-SU-2015_0447-1
USN-2505-1
USN-2505-2
USN-2506-1
Found an issue in the description? Have something to add? Feel free to write us 👾