PT-2015-4921

CVE-2015-0859

·

Published

2015-11-25

·

Updated

2015-12-04

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions smokeping versions prior to 2.6.8-2+deb7u1 in wheezy smokeping versions prior to 2.6.9-1+deb8u1 in jessie
Description The issue arises from the Debian build procedure for the smokeping package, which does not properly configure how Apache httpd passes arguments to smokeping cgi. This allows remote attackers to execute arbitrary code via crafted CGI arguments.
Recommendations For smokeping versions prior to 2.6.8-2+deb7u1 in wheezy, update to version 2.6.8-2+deb7u1 or later. For smokeping versions prior to 2.6.9-1+deb8u1 in jessie, update to version 2.6.9-1+deb8u1 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
DSA-3405-1
Found an issue in the description? Have something to add? Feel free to write us 👾