PT-2015-4951

CVE-2015-0895

·

Published

2015-03-07

·

Updated

2015-03-09

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions All In One WP Security & Firewall plugin versions prior to 3.9.0
Description A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of administrators for requests that delete logs of 404 HTTP status codes.
Recommendations For versions prior to 3.9.0, update to version 3.9.0 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾