PT-2015-4957
CVE-2015-0903
·
Published
2015-04-03
·
Updated
2015-04-06
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Saitoh Kikaku Maruo Editor versions 8.51 and earlier
Description
A buffer overflow issue allows remote attackers to execute arbitrary code via a crafted .hmbook file.
Recommendations
For versions 8.51 and earlier, update to a version later than 8.51 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾