PT-2015-4960
CVE-2015-0907
·
Published
2015-04-15
·
Updated
2015-04-15
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Lhaplus versions prior to 1.70
Description
A buffer overflow issue allows remote attackers to execute arbitrary code via a crafted archive.
Recommendations
For versions prior to 1.70, update to version 1.70 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾