PT-2015-4966

CVE-2015-0916

·

Published

2015-05-22

·

Updated

2015-05-22

Description by

CVSS 2.0
6.5
Medium
MetricsAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Cacti versions prior to 0.8.6f
Description The issue allows remote authenticated users to execute arbitrary SQL commands. This is achieved via the local graph id parameter in the "graph.php" file.
Recommendations For versions prior to 0.8.6f, update to version 0.8.6f or later to resolve the issue. As a temporary workaround, consider restricting access to the "graph.php" file to minimize the risk of exploitation. Avoid using the local graph id parameter in the affected API endpoint until the issue is resolved.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾