PT-2015-5161

CVE-2015-1201

·

Published

2015-01-20

·

Updated

2024-06-15

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Privoxy versions prior to 3.0.22
Description The issue allows remote attackers to cause a denial of service, specifically through file descriptor consumption, via unspecified vectors.
Recommendations For versions prior to 3.0.22, update to version 3.0.22 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Related identifiers
ALT-PU-2015-1335
OPENSUSE-SU-2024:10494-1
Found an issue in the description? Have something to add? Feel free to write us 👾