PT-2015-5193
CVE-2015-1286
·
Published
2015-07-21
·
Updated
2024-06-15
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 44.0.2403.89
Opera versions prior to 31.0.1889.99 is not mentioned in the highest priority source, so it is not included
Description
A cross-site scripting (XSS) issue exists in the V8ContextNativeHandler::GetModuleSystem function in Google Chrome, allowing remote attackers to inject arbitrary web script or HTML by leveraging the lack of a certain V8 context restriction. This issue is also known as a Blink "Universal XSS (UXSS)".
Recommendations
For Google Chrome versions prior to 44.0.2403.89, update to version 44.0.2403.89 or later to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability in Opera.
Found an issue in the description? Have something to add? Feel free to write us 👾