PT-2015-5196
CVE-2015-1290
·
Published
2015-07-21
·
Updated
2018-02-02
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 44.0.2403.89
QtWebEngineCore in Qt versions prior to 5.5.1
Description
The issue allows remote attackers to cause a denial of service (memory corruption) or execute arbitrary code via a crafted web site.
Recommendations
For Google Chrome versions prior to 44.0.2403.89, update to version 44.0.2403.89 or later.
For QtWebEngineCore in Qt versions prior to 5.5.1, update to version 5.5.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾