PT-2015-5216

CVE-2015-1332

·

Published

2015-09-08

·

Updated

2017-08-10

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions oxide-qt versions prior to 1.9.1
Description The issue allows remote attackers to cause a denial of service or execute arbitrary code via a crafted website, exploiting the oxide::JavaScriptDialogManager function.
Recommendations For versions prior to 1.9.1, update to version 1.9.1 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
USN-2735-1
Found an issue in the description? Have something to add? Feel free to write us 👾