PT-2015-5222
CVE-2015-1342
·
Published
2015-12-07
·
Updated
2015-12-08
Description by
CVSS 2.0
4.6
MediumMetricsAV:L/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
LXCFS versions prior to 0.12
Description
The issue is related to the improper enforcement of directory escapes in LXCFS, which could potentially allow local users to gain privileges. This can be achieved by either querying or updating a cgroup.
Recommendations
For versions prior to 0.12, update to version 0.12 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾