PT-2015-5259
CVE-2015-1388
·
Published
2015-03-24
·
Updated
2015-03-26
Description by
CVSS 2.0
7.2
HighMetricsAV:L/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
ArubaOS versions 5.x through 6.2.x
ArubaOS versions 6.3.x before 6.3.1.15
ArubaOS versions 6.4.x before 6.4.2.4
Description
The issue affects the "RAP console" feature on Aruba access points in Remote Access Point (AP) mode, allowing remote attackers to execute arbitrary commands.
Recommendations
For ArubaOS versions 5.x through 6.2.x, update to version 6.3.1.15 or later.
For ArubaOS versions 6.3.x before 6.3.1.15, update to version 6.3.1.15 or later.
For ArubaOS versions 6.4.x before 6.4.2.4, update to version 6.4.2.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾