PT-2015-5287

CVE-2015-1436

·

Published

2015-02-16

·

Updated

2019-03-13

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Easing Slider plugin versions prior to 2.2.0.7
Description The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote attackers to inject arbitrary web script or HTML. The attack vector involves the edit parameter in specific pages, including easingslider manage customizations and easingslider edit sliders, which are accessed through wp-admin/admin.php.
Recommendations For versions prior to 2.2.0.7, update to version 2.2.0.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the easingslider manage customizations and easingslider edit sliders pages in wp-admin/admin.php to minimize the risk of exploitation. Avoid using the edit parameter in these pages until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾