PT-2015-5289
CVE-2015-1441
·
Published
2015-02-03
·
Updated
2015-02-04
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Piwigo versions prior to 2.5.6
Piwigo versions 2.6.x prior to 2.6.5
Piwigo versions 2.7.x prior to 2.7.3
Description
The issue allows remote attackers to execute arbitrary SQL commands.
Recommendations
For versions prior to 2.5.6, update to version 2.5.6 or later.
For versions 2.6.x prior to 2.6.5, update to version 2.6.5 or later.
For versions 2.7.x prior to 2.7.3, update to version 2.7.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾