PT-2015-5301

CVE-2015-1461

·

Published

2015-01-29

·

Updated

2024-06-15

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions ClamAV versions prior to 0.98.6
Description The issue allows remote attackers to have an unspecified impact by exploiting a heap out of bounds condition through crafted files, specifically Yoda's crypter or mew packer files.
Recommendations For versions prior to 0.98.6, update to version 0.98.6 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2015-1114
DLA-233-1
OPENSUSE-SU-2015_0285-1
OPENSUSE-SU-2024:10571-1
SUSE-SU-2015:0291-1
SUSE-SU-2015:0298-1
SUSE-SU-2015:0871-1
Found an issue in the description? Have something to add? Feel free to write us 👾