PT-2015-5303
CVE-2015-1463
·
Published
2015-01-29
·
Updated
2024-06-15
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
ClamAV versions prior to 0.98.6
Description
The issue allows remote attackers to cause a denial of service, resulting in a crash, by utilizing a crafted petite packer file. This is related to an incorrect compiler optimization.
Recommendations
For versions prior to 0.98.6, update to version 0.98.6 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾