PT-2015-5341
CVE-2015-1518
·
Published
2015-02-11
·
Updated
2018-10-09
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Redaxscript versions prior to 2.3.0
Description
The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the
search terms parameter in the search post function, located in includes/search.php.Recommendations
For versions prior to 2.3.0, update to version 2.3.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the
search post function in includes/search.php to minimize the risk of exploitation. Avoid using the search terms parameter in the affected function until the issue is resolved.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾