PT-2015-5353
CVE-2015-1564
·
Published
2015-02-09
·
Updated
2015-02-09
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Plain Black WebGUI versions 7.10.29 and earlier
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via the Search field. This could potentially lead to unauthorized actions on the affected system.
Recommendations
For versions 7.10.29 and earlier, update to a version later than 7.10.29 to resolve the issue. As a temporary workaround, consider restricting access to the Search field to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾