PT-2015-5394

CVE-2015-1619

·

Published

2015-02-17

·

Updated

2015-02-18

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions McAfee Email Gateway versions 5.6 and earlier McAfee Email Gateway versions 7.0.x through 7.0.5 McAfee Email Gateway versions 7.5.x before 7.5.6 McAfee Email Gateway versions 7.6.x before 7.6.3.2
Description A cross-site scripting (XSS) issue exists in the Secure Web Mail Client user interface, allowing remote authenticated users to inject arbitrary web script or HTML via unspecified tokens in Digest messages.
Recommendations For McAfee Email Gateway version 5.6 and earlier, update to a version later than 5.6. For McAfee Email Gateway versions 7.0.x through 7.0.5, update to a version later than 7.0.5. For McAfee Email Gateway versions 7.5.x before 7.5.6, update to version 7.5.6 or later. For McAfee Email Gateway versions 7.6.x before 7.6.3.2, update to version 7.6.3.2 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾