PT-2015-5439

CVE-2015-1775

·

Published

2015-11-02

·

Updated

2022-05-17

Description by

CVSS 2.0
5.5
Medium
MetricsAV:N/AC:L/Au:S/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions Apache Ambari versions prior to 2.1.0
Description A server-side request forgery (SSRF) issue exists in the proxy endpoint "api/v1/proxy" that allows remote authenticated users to conduct port scans and access unsecured services via a crafted REST call.
Recommendations For versions prior to 2.1.0, update to version 2.1.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the "api/v1/proxy" endpoint to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-9G2J-5685-H44H
Found an issue in the description? Have something to add? Feel free to write us 👾